Active Incident

Updated a few seconds ago

HTTP(S) Delivery

Normal Performance

Origin Storage

Normal Performance

Logging Services

Normal Performance

Control

Normal Performance

Purge

Normal Performance

Delivery

Mitigated Impact

Console

Normal Performance

Edge Functions

Normal Performance

Applications Purge

Normal Performance

Cloud Functions

Normal Performance

Security

Normal Performance

Real-Time Log Delivery

Normal Performance

Uplynk Streaming Service

Normal Performance

LVP

Normal Performance

MMD Live/On-Demand

Normal Performance

DCP Live/VOD

Normal Performance

HTTP Large

Mitigated Impact

Layer0

Normal Performance

Moovweb Adapt / RDN

Normal Performance

MCC

Normal Performance

HTTP Small

Mitigated Impact

Application Delivery Network

Normal Performance

Route DNS

Normal Performance

Legacy Purge

Normal Performance

Enterprise Storage

Normal Performance

Support Ticketing System

Normal Performance

Support Phone Line

Normal Performance

Co-Location Services

Normal Performance

Open Edge

Normal Performance

Incident Status

Mitigated Impact

Components

Delivery, HTTP Large, HTTP Small

Locations

Latin America and the Caribbean



April 21, 2024 22:19 UTC
[Investigating] We are investigating an issue that might be impacting the Edgio Sailfish Network Service in Lima Peru region (JAU). Edgio Engineers are actively investigating customer impact, affected services, and remediation steps.

April 21, 2024 23:26 UTC
[Monitoring] We have mitigated an issue that might be impacting the Edgio Sailfish Network Service in Lima Peru region (JAU). Engineers are working with the site provider to restore service as soon as possible.

Scheduled Maintenance

Schedule

April 23, 2024 15:00 - 16:00 UTC

Components

Uplynk Streaming Service

Locations

Global

Description

Edgio is performing scheduled maintenance on Uplynk's CDN service to introduce new features and stability improvements. Customer Impact Assessment: There is no expected impact during this maintenance as all changes are designed to be seamless, however end-users may experience brief interruptions to service as changes are applied. Likelihood Of Impact: Low Ticket#: CHG0124071

Schedule

April 24, 2024 08:00 - 09:00 UTC

Components

Console

Locations

Global

Description

This maintenance will not affect live traffic to sites deployed on Edgio. During this time we will perform maintenance on the Edgio Developer Console. Here’s what to expect while maintenance is ongoing: • There will be a brief period of about 10 minutes where you will not be able to deploy new versions of your site or deploy any new sites. It’s fine for you to attempt deployment during this time. If deployment fails, simply wait 10 minutes and try again. If you attempt to access the Edgio Developer Console during this time you will see a maintenance page. • We will upgrade the Edgio Developer Console UI. You may notice changes in the console user experience during the maintenance window. If you encounter any unexpected behavior, simply refresh your browser window and try again. If you experience issues during the maintenance window, or have any questions, file a support email to support@edg.io or call us at 1 (602) 850-5200 for immediate help. For a full support directory please refer to our support page at https://edg.io/contact-support/

Schedule

June 30, 2024 00:00 - July 1, 2024 00:00 UTC

Components

Uplynk Streaming Service

Locations

Global

Description

This message serves as notification that Edgio Uplynk Streaming will be decommissioning *-z.uplynk.com cnames on June 30th 2024. This includes, but is not limited to: cms-z.uplynk.com services-z.uplynk.com content-z.uplynk.com Urls without –z (cms.uplynk.com, services.uplynk.com, content.uplynk.com, etc) will NOT be affected and will remain unchanged. If your workflow utilizes any *-z.uplynk.com domains, you must change the urls in your workflow to the standard *.uplynk.com urls prior to June 30th 2024 to avoid issues or downtime.

History (Last 2 days)

5xx increase in NRT (Tokyo, Japan)Possible Service Degredation

Incident Status

Possible Service Degredation


Components

HTTP(S) Delivery


Locations

Rest of Asia




April 22, 2024 18:11 UTC
[Investigating] We are investigating an issue that might be impacting the Edgio EdgePrism Network Service in the Tokyo, Japan(NRT) region. Edgio Engineers are actively investigating and updates will be provided as soon as possible.

April 22, 2024 18:25 UTC
[Monitoring] Engineers have mitigated the issue that might be impacting the Edgio EdgePrism Network Service in the Tokyo, Japan(NRT) region.

April 22, 2024 20:32 UTC
[Resolved] Engineers have mitigated the issue that might be impacting the Edgio EdgePrism Network Service in the Tokyo, Japan(NRT) region.

Incident Status

Possible Service Degredation


Components

HTTP(S) Delivery


Locations

Middle East




April 17, 2024 15:49 UTC
[Monitoring] We are investigating an issue that is impacting the Edgio EdgePrism Network Service at our Jeddah, Saudi Arabia (JED) point of presence. Edgio Engineers have redirected traffic to other sites in the region to minimize client impact. Engineers are working with the site provider to restore service as soon as possible.

April 22, 2024 15:40 UTC
[Resolved] Engineers have resolved an issue that was impacting the Edgio EdgePrism Network Service at our Jeddah, Saudi Arabia (JED) point of presence. Edgio Engineers have returned traffic from other sites in the region. Service delivery is at normal operation.

Incident Status

Possible Service Degredation


Components

HTTP(S) Delivery


Locations

North America




April 20, 2024 15:07 UTC
[Investigating] We are investigating an issue that might be impacting the Edgio EdgePrism Network Service. Edgio Engineers are actively investigating customer impact, affected services, and remediation steps. Next expected update: 60 minutes or as new information becomes available.

April 20, 2024 23:12 UTC
[Resolved] Edgio Engineers have confirmed that the power maintenance has been completed and have restored traffic to the IAH (Houston, TX) location.