Active Incident

Updated a few seconds ago

HTTP(S) Delivery

Normal Performance

Origin Storage

Normal Performance

Logging Services

Normal Performance

Control

Normal Performance

Purge

Normal Performance

Delivery

Normal Performance

Console

Normal Performance

Edge Functions

Normal Performance

Applications Purge

Normal Performance

Cloud Functions

Normal Performance

Security

Normal Performance

Real-Time Log Delivery

Normal Performance

Uplynk Streaming Service

Normal Performance

LVP

Mitigated Impact

MMD Live/On-Demand

Normal Performance

DCP Live/VOD

Normal Performance

HTTP Large

Normal Performance

Layer0

Normal Performance

Moovweb Adapt / RDN

Normal Performance

MCC

Mitigated Impact

HTTP Small

Normal Performance

Application Delivery Network

Normal Performance

Route DNS

Normal Performance

Legacy Purge

Normal Performance

Enterprise Storage

Normal Performance

Support Ticketing System

Normal Performance

Support Phone Line

Normal Performance

Co-Location Services

Normal Performance

Open Edge

Normal Performance

Incident Status

Mitigated Impact

Components

MCC

Locations

Global



May 17, 2024 07:38 UTC
[Investigating] We are investigating an issue that may be impacting authentication with the Edgio MCC Portal. Edgio Engineers are actively investigating the affected services and determining remediation steps. Next expected update: 60 minutes or as new information becomes available.

May 17, 2024 08:12 UTC
[Monitoring] Edgio Engineers have resolved the authentication issues with the MCC Portal. If any users continue to experience problems, please open a ticket with our Support Team at support@edg.io.

Incident Status

Mitigated Impact

Components

LVP

Locations

Global



May 15, 2024 17:23 UTC
[Investigating] We are investigating an issue that might be impacting the Edgio EdgePrism LVP Analytics Service. Edgio Engineers are actively investigating customer impact, affected services, and remediation steps. Next expected update: 60 minutes or as new information becomes available.

May 15, 2024 17:32 UTC
[Identified] Edgio has identified an issue impacting the Edgio EdgePrism LVP Analytics Service. Edgio Engineers have found that LVP analytics are currently delayed however, it has been confirmed that there is no data loss. Next expected update: 60 minutes or as new information becomes available.

May 15, 2024 18:08 UTC
[Identified] Edgio Engineers continue to address the problem impacting LVP analytics delay. Edgio has confirmed that there is no data loss, however customers will continue to experience a delay in accessing their data until the incident is mitigated. Next expected update: 60 minutes or as new information becomes available.

May 15, 2024 19:10 UTC
[Identified] Edgio Engineers has addressed the problem impacting LVP analytics delay; however, work continues to try and bring analytics up to date. Next expected update: 60 minutes or as new information becomes available.

May 15, 2024 20:40 UTC
[Identified] Edgio engineers continue to make progress with bringing analytics up to date. Next expected update: 60 minutes or as new information becomes available.

May 15, 2024 23:15 UTC
[Identified] Edgio engineers continue to work to on bringing analytics up to date. Next expected update: 2 hours or as new information becomes available.

May 16, 2024 00:55 UTC
[Identified] Engineers continue to work on bringing LVP analytics up to date. Progress is being made but will take some time for data to catch up. Next expected update: 2 hours or as new information becomes available.

May 16, 2024 01:18 UTC
[Monitoring] Edgio Engineers have mitigated the LVP analytics issue. All new requests is processing as intended. The team is currently working on restoring older requests. Should you have any further issues with submitting new requests please reach out to the Edgio support team.

Scheduled Maintenance

Schedule

May 20, 2024 17:00 - 19:00 UTC

Components

MCC

Locations

Global

Description

Edgio is performing scheduled maintenance on the customer portal and configuration deployment system. Customer Impact Assessment: During this maintenance window we expect a 20 minute period where changes made via the MCC will be queued up and processed once the maintenance is complete. Please note that Delivery and Security services will not be impacted. Ticket#: CHG0124649

Schedule

May 20, 2024 19:00 - 21:00 UTC

Components

Console, MCC

Locations

Global

Description

Edgio is performing a scheduled maintenance on the back-end customer facing SSL deployment system to introduce new functionality and fixes. Customer Impact Assessment: During the maintenance period, changes via the Media Control Center (MCC) Certificate Provisioning System (CPS) will be placed in a queue and processed once the maintenance is complete. Additionally, BYOC certificate submissions via the V7 console will be unavailable during this time. Ticket#: CHG0124337

Schedule

June 30, 2024 00:00 - July 1, 2024 00:00 UTC

Components

Uplynk Streaming Service

Locations

Global

Description

This message serves as notification that Edgio Uplynk Streaming will be decommissioning *-z.uplynk.com cnames on June 30th 2024. This includes, but is not limited to: cms-z.uplynk.com services-z.uplynk.com content-z.uplynk.com Urls without –z (cms.uplynk.com, services.uplynk.com, content.uplynk.com, etc) will NOT be affected and will remain unchanged. If your workflow utilizes any *-z.uplynk.com domains, you must change the urls in your workflow to the standard *.uplynk.com urls prior to June 30th 2024 to avoid issues or downtime.

History

No incidents in the last 2 days